Основні розділи лекції Загальна характеристика пакету Microsoft Office


НазваОсновні розділи лекції Загальна характеристика пакету Microsoft Office
Дата конвертації02.04.2013
Розмір445 b.
ТипПрезентации


  • Загальна характеристика пакету Microsoft Office і його використання у роботі медика


Основні розділи лекції

  • Загальна характеристика пакету Microsoft Office.

  • Використання текстового редактора Microsoft Word



1.Загальна характеристика пакету Microsoft Office

  • Поняття документу.

  • Складні документи.

  • Обмін даними між Windows-додатками.

  • Характеристика пакету Microsoft Office.



1.1.Поняття документу

  • Документ - набір згрупованих даних (текст, графіка), які несуть певний зміст і є важливим засобом діловодства.

  • В ОС Windows документом називається будь-який файл, створений при допомозі Windows-додатків.

  • Згідно концепції документів фірми Microsoft документ - набір об’єктів, створених у різних Windows-додатках для представлення центральної теми.



1.2.Складний документ

  • У складному документі відбувається поєднання об’єктів (тексту, графіки і т.п.). В ньому вони поєднуються і зберігаються. Кожен об’єкт складного документа має зв’язок із Windows-додатком, у якому був створений.

  • Для забезпечення зв’язків між об‘єктами складних документів використовуються різні технології, перш за все OLE (Object Linking And Embedding - зв’язок і впровадження об’єктів).



1.3.Поняття про технологію обміну даними OLE

  • Технологія OLE забезпечує дві основних можливості:

  • зв’язування об’єктів в одному документі – шляхом встановлення зв’язків з файлами документів різного типу.

  • впровадження об’єктів – дані одних Windows-додатків безпосередньо поміщаються у інший. Для редагування впровадженого об’єкту використовується базовий додаток (додаток-сервер).



1.4.Характеристика пакету Microsoft Office 2000/XP

  • Microsoft Office – універсальний програмний пакет призначений для автоматизації діловодства вдома, в невеликому офісі, в рамках корпорації.

  • Основні редакції пакету відрізняються переліком окремих програм та, відповідно, ціною:

  • Standart – текстовий редактор Word, табличний процесор Excel, персональний менеджер Outlook, редактор презентацій PowerPoint.

  • Professional – редактор веб-сторінок, СУРБД.

  • Small Buisnes – СУРБД, комплект бізнес-утиліт.



1.4.Характеристика пакету Microsoft Office 2000/XP

  • Інші особливості даного пакету:

  • Взаємодоповнення – компоненти пакету органічно доповнюють функції один одного.

  • Полегшений обмін даними між компонентами пакету

  • Стандартний інтерфейс користувача – всі програми пакету мають максимально подібний вигляд, оформлення, принципи керування.

  • Повна сумісність з попередніми версіями.



2.Використання текстового редактора Microsoft Word

  • Інтерфейс текстового редактора.

  • Налаштування програми.

  • Створення та збереження документів.

  • Оформлення тексту документу.



2.1.Інтерфейс Microsoft Word

  • Miсrosoft Word 2000 – текстовий редактор, програма для створення й редагування текстових документів .

  • Базується на концепції WYSIWYG (англ. “What You See Is What You Get”) - дозволяє переглядати на дисплеї готовий до друку документ. Відформатовані символи відображаються на екрані так, як вони будуть виглядати після друку .



2.1.1.Запуск Microsoft Word

  • Двічі клацнути ЛКМ на піктограмці Microsoft Word на робочому столі:

  • Команда головного меню:

  • Пуск -> Программы -> Microsoft Word

  • Команда головного меню:

  • Пуск -> Создать документ Office

  • Створити в довільній папці на диску файл - документ Microsoft Word



2.1.2.Вікно Microsoft Word



2.1.3.Меню програми

  • Файл – операції з файлами документів: створення, відкривання, збереження, друк.

  • Правка – команди роботи з буфером обміну, пошуку і заміни текстових фрагментів.

  • Вид – команди налаштування інтерфейсу програми.

  • Вставка – вставка різноманітних об’єктів в документ – малюнків, графіків, і т.д.

  • Формат – команди форматування елементів документу – символів, абзаців, об’єктів.

  • Сервис – сервісні команди – перевірка орфографії, виправлення, налаштування.

  • Таблица – команди створення та оформлення таблиць в документі.



2.1.4.Панелі інструментів (ПІ)

  • Складаються з кнопок (команд) з малюнками (значення команди). Дублюють найбільш часто вживані команди в меню.

  • Звичайно відображається дві ПІ – Стандартная і Форматирование.

  • Щоб вивести або забрати ПІ - в меню Вид вибрати пункт Панели инструментов, - натиснути на ім’я потрібної панелі.



2.2.Налаштування програми

  • Налаштування режиму відображення документу.

  • Маштабування зображення.

  • Налаштування видимості ПІ.

  • Добавлення кнопок на ПІ.

  • Загальні налаштування програми



2.2.1.Режим відображення

  • Встановлюється командами меню Вид або кнопоками, що розташовані ліворуч від горизонтальної смуги прокручування:

  • Обычный – найбільш зручний для виконання більшості операцій набору тексту.

  • Web-документ - відображає документ у вигляді Web-сторінки.

  • Разметка страниц – відображає документ так, як він буде виведений на друк; з усіма елементами оформлення.

  • Структура – призначений для роботи з електронними документами, дозволяє створювати та працювати з піддокументами.



2.2.2.Маштаб зображення

  • Випадаючий список на ПІ Стандартная

  • Команда меню Вид ->Маштаб (відкриває діалогове вікно).



2.2.3.Відображення ПІ

  • В меню Вид вибрати пункт Панели инструментов - натиснути на ім’я потрібної панелі.

  • В меню Сервис вибрати пункт Настройка -> Панели инструментов встановити відмітку біля ім’я потрібної панелі.



2.2.4.Відображення кнопок ПІ

  • Натиснувши кнопку Добавить или удалить кнопки - викликаємо меню, в якому можна вивести або забрати кнопку з панелі .

  • В меню Сервис вибрати пункт Настройка -> Команды вибрати категорію, перетягнути потрібну кнопку з списку на ПІ.



2.2.5.Загальні налаштування

  • В меню Сервис вибрати пункт Параметры вибрати категорію, встановити необхідні параметри:



2.3.Створення і збереження документів

  • Створення документів.

  • Відкриття документів.

  • Збереження документів.



2.3.1.Створення документів

  • Команди виводять діалогове вікно вибору типу документу:

  • Меню Файл, пункт Создать.

  • Команди створення документу з параметрами по замовчуванню:

  • Кнопка Создать на ПІ

  • Створити в довільній папці на диску файл - документ Microsoft Word



2.3.2.Відкриття документів

  • В меню Файл вибрати команду Открыть.

  • натиснути кнопку Открыть на ПІ.

  • Відкриється діалогове вікно Открытие документа. У списку Папка слід вибрати диск, у списку внизу вибрати папку з документом і сам документ.



2.3.3.Збереження документів

  • В меню Файл вибрати команду Сохранить.

  • натиснути кнопку Сохранить на ПІ:

  • Для збереження файлу під новим ім’ям слід в меню Файл вибрати команду Сохранить как...

  • При першому збереженні з'являється діалогове вікно Сохранение документа. У списку Папка слід вибрати диск, у списку внизу вибрати папку з документом і вказати ім’я файлу документу.



2.4.Оформлення тексту

  • Способи виділення тексту

  • Встановлення параметрів сторінки.

  • Форматування шрифту тексту.

  • Форматування параметрів абзацу.

  • Вставка символів та об’єктів.



2.4.1.Виділення тексту



2.4.2.Параметри сторінки

  • В меню Файл вибрати команду Параметры страницы.

  • Встановлюємо необхідні поля та розмір сторінки.



2.4.3.Форматування шрифту

  • В меню Формат вибрати команду Шрифт.

  • На ПІ Форматирование можна використати елементи управлніння Стиль, Шрифт, Размер, Полужирный, Курсив, Подчеркнутый, Цвет шрифта.



2.4.5.Вставка символів

  • В меню Вставка вибрати команду Символ.

  • В діалоговому вікні, що розкрилося, вибрати вкладку Символы.

  • у полі переліку Шрифт вибрати необхідний шрифт.

  • натиснути мишею потрібний символ.

  • натиснути кнопку Вставить для завершення роботи - кнопку Закрыть.



2.4.6.Вставка об’єктів

  • В меню Вставка вибрати команди:

  • Файл – добавлення іншого документу

  • Рисунок – для добавлення різного типу малюнків.

  • Обьект – дані з інших додатків.



Висновки

  • У даній лекції висвітлено такі питання:

  • Загальна характеристика пакету Microsoft Office.

  • Використання текстового редактора Microsoft Word.



Джерела додаткової інформації

  • Електронний посібник на локальній веб-сторінці кафедри:

  • ауд. № 28: http://mainserver/

  • ауд. № 1 : http://granch2/

  • Microsoft Office 2000. Шаг за шагом: Практ пособие. / Пер. с англ. – М.: Изд-во ЭКОМ.

  • Пасько В. Word 2000 (руссифицированная версия):. – К.: Изд- группа BHV.





Схожі:

Основні розділи лекції Загальна характеристика пакету Microsoft Office iconОсновні розділи лекції Загальна характеристика пакету Microsoft Office
У складному документі відбувається поєднання об’єктів (тексту, графіки І т п.). В ньому вони поєднуються І зберігаються. Кожен об’єкт...
Основні розділи лекції Загальна характеристика пакету Microsoft Office iconПрограми пакету До складу пакету Microsoft Office входять
Це текстовий редактор, який окрім базового набору роботи з текстом має ряд додаткових можливостей
Основні розділи лекції Загальна характеристика пакету Microsoft Office iconЛекція №1 Основи редагування таблиць в Microsoft Excel. Характеристика команд меню Excel Основні розділи лекції Інтерфейс табличного процесора
Відформатовані символи відображаються на екрані так, як вони будуть виглядати після друку
Основні розділи лекції Загальна характеристика пакету Microsoft Office iconЛекція №1 Основи редагування таблиць в Microsoft Excel. Характеристика команд меню Excel Основні розділи лекції Інтерфейс табличного процесора
Відформатовані символи відображаються на екрані так, як вони будуть виглядати після друку
Основні розділи лекції Загальна характеристика пакету Microsoft Office iconЛекція №4 Основи редагування таблиць в Microsoft Excel. Характеристика команд меню Excel Основні розділи лекції Інтерфейс табличного процесора
Відформатовані символи відображаються на екрані так, як вони будуть виглядати після друку
Основні розділи лекції Загальна характеристика пакету Microsoft Office iconЛекція №6 Основи редагування таблиць в Microsoft Excel. Характеристика команд меню Excel Основні розділи лекції Інтерфейс табличного процесора
Відформатовані символи відображаються на екрані так, як вони будуть виглядати після друку
Основні розділи лекції Загальна характеристика пакету Microsoft Office iconЛекція №6 Розробка рсубд медико-діагностичного призначення за допомогою Microsoft Aceess Основні розділи лекції Коротка характеристика Access. Створення нової бд
Бд це єдине, централізоване сховище даних певної предметної області, до якої мають доступ багато програм
Основні розділи лекції Загальна характеристика пакету Microsoft Office iconЛекція №2 Застосування Microsoft Excel для статистичної обробки результатів досліджень Основні розділи лекції
Проведення математичних розрахунків за допомогою табличного процесора Microsoft Excel
Основні розділи лекції Загальна характеристика пакету Microsoft Office iconЛекція №2 Застосування Microsoft Excel для статистичної обробки результатів досліджень Основні розділи лекції
Проведення математичних розрахунків за допомогою табличного процесора Microsoft Excel
Основні розділи лекції Загальна характеристика пакету Microsoft Office iconЛекція №2 Застосування Microsoft Excel для статистичної обробки результатів досліджень Основні розділи лекції
Проведення математичних розрахунків за допомогою табличного процесора Microsoft Excel

Додайте кнопку на своєму сайті:
dok.znaimo.com.ua


База даних захищена авторським правом ©dok.znaimo.com.ua 2013
звернутися до адміністрації
dok.znaimo.com.ua
Головна сторінка