Лекція №5 Розширені можливості текстового редактора Microsoft Word Основні розділи лекції Створення таблиць у редакторі Microsoft Word


НазваЛекція №5 Розширені можливості текстового редактора Microsoft Word Основні розділи лекції Створення таблиць у редакторі Microsoft Word
Дата конвертації29.04.2013
Розмір445 b.
ТипЛекція


Лекція №5

  • Розширені можливості текстового редактора Microsoft Word


Основні розділи лекції

  • Створення таблиць у редакторі Microsoft Word

  • Робота з графікою у редакторі Microsoft Word

  • Елементи автоматизації створення документів



1.Створення таблиць

  • Способи створення таблиць.

  • Маніпуляції з клітинками таблиці.

  • Налаштування таблиці.



1.1.Способи створення таблиць

  • Кнопка “Таблица” на ПІ “Стандартная” – вибір числа стовбців та рядків – швидке створення таблиць.

  • Команда меню “Таблица-Добавить-Таблица”- виводить діалогове вікно створення таблиці

  • Кнопка “Нарисовать таблицу” ПІ на ПІ “Таблицы и границы” – створення нестандартних таблиць



1.2.Маніпуляції з клітинками

  • Виділення елементів таблиці:

  • Виділення клітинки – КЛКМ біля лівої границі клітинки.

  • Виділення рядка – КЛКМ біля лівої границі рядка

  • Виділення стовпчика – розмістіть курсор миші на верхній границі стовпчика і КЛКМ.

  • Довільне виділення - КЛКМ і, утримуючи її, протягніть курсор на клітинку, рядок або стовпчик, які підлягають виділенню.



1.2.Маніпуляції з клітинками

  • Добавлення клітинок – команда меню “Таблица-Добавить” або кнопка на ПІ “Таблицы и границы”

  • Об’єднання клітинок - виділити клітинки – команда меню “Таблица-Объединить ячейки” або кнопка на ПІ “Таблицы и границы”

  • Розбиття клітинок - виділити клітинки – команда меню “Таблица-Разбить ячейки” або кнопка на ПІ “Таблицы и границы”.



1.3.Налаштування таблиці

  • Команда меню “Таблица-Свойства” викликає діалогове вікно налаштувань параметрів таблиці. Сторінки вікна:

  • Таблица – вирівнювання та обтікання текстом. Формат границь таблиці.

  • Строка – висота рядка та признак заголовку.

  • Столбец – ширина стовбця

  • Ячейка – розміри клітинки та положення тексту в ній



2.Робота з графікою

  • Створення графіків та діаграм.

  • Створення художніх написів.

  • Створення схем та малюнків.

  • Написання математичних формул.



2.1.Створення графіків та діаграм

  • Необов’язково: виділення таблиці з даними

  • Команда меню “Вставка – Рисунок - Диаграмма”.

  • Заповнити таблицю даних будь-яким способом (якщо не було виконано крок 1).

  • Задати параметри діаграми за допомогою меню

  • КЛКМ за межами поля діаграми.



2.2.Створення художніх написів

  • Команда меню “Вставка – Рисунок- Объект WordArt.

  • В діалоговому вікні вибрати тип ефекту.

  • В наступному діалоговому вікні вказати текст та його параметри.

  • Редагувати об’єкт WordArt можна за допомогою однойменної ПІ



2.3.Створення схем та малюнків

  • Графічні об’єкти добавляються в документ командою меню Вставка – Рисунок:

  • Картинки – зображення з колекції Microsoft Office.

  • Из файла – зображення з будь-якого графічного файлу.

  • Автофигуры – інструменти створення малюнків безпосередньо в документі.

  • Объект WordArt – художній текст.

  • Со сканера или камеры

  • Диаграмма - добавлення діаграм.



2.3.1.Автофігури

  • Добавлення та редагування здійснюється за допомогою кнопки з списком “Автофигуры” ПІ “Рисование”.



2.4.Написання формул

  • Добавлення здійснюється редактором формул.

  • При відсутності даної кнопки, її необхідно добавити на ПІ



3.Елементи автоматизації

  • Стилі форматування.

  • Автозаміна та автотекст.

  • Форми

  • Макроси.



3.1.Стилі форматування

  • Стилі – наперед задані поіменовані параметри форматування тексту.

  • Можливі типи: знаку (слова) та абзацу.

  • Вибір стилю здійснюється командою меню “Формат-Стиль” або з списку на ПІ “Форматирование”.

  • Створення нового стилю або редагування існуючого здійснюється в діалоговому вікні, що викликається командою меню “Формат-Стиль



3.2.Автозаміна та автотекст

  • Автозамена - автоматично замінює одні фрагменти тексту іншими в процесі вводу тексту.

  • Автоформат при вводе – форматування елементів документу при вводі тексту.

  • Автотекст – вставка наперед заданих іменованих фрагментів тексту.

  • Автоформат – параметри форматування елементів документу при виконанні команди меню “Формат-Автоформат”.

  • Налаштування здійснюється командою меню “Сервис-Автозамена



3.3.Форми

  • Форма - це бланк для заповнення конкретними даними.

  • Форма Word - електронна версія форми у виді документа з незаповненими областями, у які користувач повинен на ПК вводити дані. Призначення - скорочення трудозатрат в діловодстві за рахунок попереднього створення шаблона, на базі якого створюються нові документи (довідки установленого зразка, бланки документів, таблиць і ін).

  • Форма складається з постійної (незмінної) і перемінної (змінюваної) при введенні дані частини документа.

  • До постійної частини форми відноситься незмінний при введенні текст, таблиці фіксованого змісту, оформлювальні елементи: малюнки, графіка, і т.д.

  • Перемінна частина документа включає поля, списки, перемикачі.



3.3.1.ПІ “Форми”



3.3.2.Опції поля з списком

  • Діалогове вікно параметрів поля викликається:

  • За допомогою команди “Свойства” контекстного меню поля;

  • Подвійним кліком ЛКМ на полі форми.

  • Для поля з списком можна встановлювати:

  • Значення кожного елемента списку.

  • Порядок проходження елементів списку.

  • Імена макросів, що виконуються при вході та виході з поля.



3.3.3.Опції текстового поля

  • Діалогове вікно параметрів поля викликається, як і в попередньому випадку.

  • Для поля з списком можна встановлювати:

  • Тип даних: текст, число, дата, формула;

  • Текст поля по замовчуванню;

  • Формат тексту (регістр);

  • Максимальну довжину рядка символів;

  • Імена макросів, що виконуються при вході і виході з поля.



3.4.Макроси

  • Це наперед задана послідовність команд по введенню та форматуванню тексту і інших об’єктів.

  • Способи створення: режим запису та написання коду на мові Visual Basic.

  • Перелік наявних макросів відображається в діалоговому вікні, що відкривається командою меню “Сервис-Макрос-Макросы

  • В цьому ж вікні присутні команди запуску, редагування, та знищення макросів.



3.3.1.Запис макросу

  • Запис починається командою меню “Сервис-Макрос-Начать запись.

  • В діалоговому вікні слід задати ім’я макросу.

  • В процесі запису на екрані відображається ПІ з кнопками “Остановить запись” та “Пауза

  • В процесі запису реєструються всі дїї користувача крім переміщення “миші”



Висновки

  • У даній лекції висвітлено питання:

  • Створення таблиць у редакторі Microsoft Word

  • Робота з графікою у редакторі Microsoft Word

  • Елементи автоматизації створення документів.



Джерела додаткової інформації

  • Електронний посібник на локальній веб-сторінці кафедри:

  • ауд. № 28: http://mainserver/

  • ауд. №№ 1, 5 : http://miserver/

  • Microsoft Office 2000. Шаг за шагом: Практ пособие. / Пер. с англ. – М.: Изд-во ЭКОМ.

  • Пасько В. Word 2000 (руссифицированная версия):. – К.: Изд- группа BHV.



Схожі:

Лекція №5 Розширені можливості текстового редактора Microsoft Word Основні розділи лекції Створення таблиць у редакторі Microsoft Word iconЛекція №3 Розширені можливості текстового редактора Microsoft Word Основні розділи лекції Створення таблиць у редакторі Microsoft Word
Клкм І, утримуючи її, протягніть курсор на клітинку, рядок або стовпчик, які підлягають виділенню
Лекція №5 Розширені можливості текстового редактора Microsoft Word Основні розділи лекції Створення таблиць у редакторі Microsoft Word iconЛекція №7 Розширені можливості текстового редактора Microsoft Word Основні розділи лекції Створення таблиць у редакторі Microsoft Word
Клкм І, утримуючи її, протягніть курсор на клітинку, рядок або стовпчик, які підлягають виділенню
Лекція №5 Розширені можливості текстового редактора Microsoft Word Основні розділи лекції Створення таблиць у редакторі Microsoft Word iconЛекція №5 Основи редагування документів за допомогою програми Microsoft Word. Розширені можливості текстового редактора Microsoft Word. Основні розділи лекції
Основи редагування документів за допомогою програми Microsoft Word. Розширені можливості текстового редактора Microsoft Word
Лекція №5 Розширені можливості текстового редактора Microsoft Word Основні розділи лекції Створення таблиць у редакторі Microsoft Word iconЛекція №6. Використання розширених можливостей текстового редактора Microsoft Word у роботі фармацевта Основні розділи Створення таблиць у редакторі Microsoft Word
Використання розширених можливостей текстового редактора Microsoft Word у роботі фармацевта
Лекція №5 Розширені можливості текстового редактора Microsoft Word Основні розділи лекції Створення таблиць у редакторі Microsoft Word iconОснови редагування документів за допомогою програми Microsoft Word. Розширені можливості текстового редактора Microsoft Word

Лекція №5 Розширені можливості текстового редактора Microsoft Word Основні розділи лекції Створення таблиць у редакторі Microsoft Word iconЛекція №2. Основні розділи
Використання розширених можливостей текстового редактора Microsoft Word у роботі фармацевта
Лекція №5 Розширені можливості текстового редактора Microsoft Word Основні розділи лекції Створення таблиць у редакторі Microsoft Word iconОсновні правила набору тексту в текстовому редакторі microsoft Word Наприклад: Наприклад

Лекція №5 Розширені можливості текстового редактора Microsoft Word Основні розділи лекції Створення таблиць у редакторі Microsoft Word iconЛекція №2 Застосування Microsoft Excel для статистичної обробки результатів досліджень Основні розділи лекції
Проведення математичних розрахунків за допомогою табличного процесора Microsoft Excel
Лекція №5 Розширені можливості текстового редактора Microsoft Word Основні розділи лекції Створення таблиць у редакторі Microsoft Word iconЛекція №2 Застосування Microsoft Excel для статистичної обробки результатів досліджень Основні розділи лекції
Проведення математичних розрахунків за допомогою табличного процесора Microsoft Excel
Лекція №5 Розширені можливості текстового редактора Microsoft Word Основні розділи лекції Створення таблиць у редакторі Microsoft Word iconЛекція №2 Застосування Microsoft Excel для статистичної обробки результатів досліджень Основні розділи лекції
Проведення математичних розрахунків за допомогою табличного процесора Microsoft Excel

Додайте кнопку на своєму сайті:
dok.znaimo.com.ua


База даних захищена авторським правом ©dok.znaimo.com.ua 2013
звернутися до адміністрації
dok.znaimo.com.ua
Головна сторінка