Графічний редактор-Paint Вчитель: Цис Галина Геннадіївна


НазваГрафічний редактор-Paint Вчитель: Цис Галина Геннадіївна
Дата конвертації07.02.2013
Розмір445 b.
ТипПрезентации


Графічний редактор-Paint

  • Вчитель: Цис Галина Геннадіївна


Paint – це графічний редактор для роботи з растровою графікою, що створює зображення у вигляді набору пікселів.

  • Paint дає змогу виконувати (за допомогою миші) чорно-білі и кольорові рисунки. Інструментами редактора можна створювати контури и виконувати заливання кольором, рисувати прямі і криві лінії, імітувати рисування олівцем і пензлем, вирізати, копіювати і вставляти різні фрагменти зображення тощо.

  • Запуск програми Paint здійснюється натисканням на кнопку Пуск на панелі задач і вибором команди Программы / Стандартные/ Paint.



Середовище для створювання малюнків

  • Вікно редактора Paint містить елементи, звичні для вікон програм ОС Windows: рядок, заголовок, кнопки керування вікном, рядок меню, робоче поле, смуги прокручування, рядок стану. Крім цього, у вікні програми Paint розміщені панель інструментів і палітра кольорів.



Наявність функцій у графічному редакторі

  • Панель управління

  • Панель вибору кольорів

  • Панель інструментів



Панель інструментів

  • Панель інструментів у лівій частині вікна містить 16 кнопок-піктограм . Призначення кожної кнопки можна прочитати на «спливаючій підказці», що з'являється під час наведення на неї курсору. Серед інструментів панелі є Карандаш, Кисть, Ластик, Заливка, Выбор цвета тощо.



Рисування лінії

  • Для рисування ліній у редакторі Paint передбачені такі інструменти:

  • Линия — рисування прямих ліній,

  • Карандаш, Кисть — рисування довільних ліній і

  • Кривая — рисування довільних ліній.



Для малювання довільних ліній використовуються карандаш и кисть.



Для побудови відрізків використовується інструмент зображений у вигляді похилої рисочки. Для побудови кривих ліній поряд знаходиться потрібна піктограма. Побудовану цим інструментом лінію можна викривляти у двох місцях.



Послідовність дій у рисуванні ліній:

  • обирати інструмент для рисування (лівою кнопкою миші на піктограмі Линия або Карандаш на панелі інструментів);

  • задати колір за допомогою палітри;

  • при рисуванні інструментом Линия вибрати ширину лінії за допомогою потрібної піктограми під панеллю інструментів;

  • встановити курсор у потрібне місце робочого поля і, натиснувши ліву кнопку миші у початковій точці лінії, протягнути курсор до кінцевої точки. Після цього відпустити кнопку — лінія готова..

  • Якщо потрібно накреслити горизонтальну або вертикальну лінію або лінію, нахилену під кутом 45°, то при рисуванні інструментом Линия утримуйте натиснутою клавішу Shift.

  • При побудові кривої спочатку створюють пряму лінію, як було зазначено раніше, потім курсор ставиться у вершину майбутньої дуги, і за натиснутої лівої кнопки миші витягується дуга необхідної кривизни. Якщо потрібно нарисувати замкнуту криву (петлю), клацніть мишею в одній граничній точці петлі, потім — в іншій. Клацніть мишею за межами лінії, що з'явилася, і розтягніть петлю.



Скасування дій

  • У редакторі Paint можна послідовно скасувати останні три дії. Для цього використовують комбінацію клавіш CTRL+Z або команду меню Правка / Отменить.



Використання пензля, розпилювача і ластика

  • Практично жодна програма графічного редактора не обходиться без таких інструментів рисування, як пензель, розпилювач і ластик. Ці інструменти (Кисть, Распылитель і Ластик) передбачені й у редакторі Paint.

  • Операції з ними виконуються однаково:

  • оберіть на палітрі основний (або фоновий) колір, яким ви рисуватимете або зафарбуєте ластиком;

  • клацніть по піктограмі потрібного інструмента;

  • виберіть під набором інструментів потрібну форму і розмір пензля, розмір розпилювача або ластика ;

  • введіть курсор за натиснутої кнопки аналогічно тому, як ви це робите, рисуючи пензлем чи стираючи ластиком.

    • Одержаний колір залежить від того, яку кнопку миші ви утримували під час рисування: якщо ліву — одержите основний колір, якщо праву — колір фону. 3 використанням ластика очищена ділянка заповнюється фоновим кольором.


Панелі настройки інструментів

  • а — пензля; б — розпилювача; в — ластика



Заливання кольором

  • Щоб задати колір заповнення фону або будь-якої фігури, потрібно виконати такі дії:

  • оберіть на палітрі потрібний колір, зробивши його основним або фоновим;

  • клацніть по інструменту Заливка — курсор набуде вигляду нахиленої баночки з фарбою;

  • спрямуйте курсор, на фігуру, яка заливається, і клацніть тією самою кнопкою миші, якою вибирався колір. Зазначимо, що при заливанні фігур кольором важливо, щоб вони мали замкнений контур. Якщо контур не замкнений, то кольором буде залита інша частина рисунка. Якщо серед кольорів палітри немає потрібного вам, створіть необхідний колір самі;

  • клацніть двічі мишею по будь-якому кольору палітри або виконайте команду меню Палитра / Изменить палитру;

  • у вікні діалогу натисніть на кнопку Определить цвет;

  • у наступному діалоговому вікні оберіть колір у полі Основные цвета;

  • якщо вас не влаштовує набір основних кольорів, клацніть мишею у полі зразків кольору и оберіть значення параметрів Оттенок і Контраст, а потім з поля градієнта кольору перетягніть повзунок, щоб змінити значення Яркость;

    • натисніть кнопку ОК. Заданий вами колір з'явиться в палітрі як колір за замовчуванням.


Заливання кольором

  • Корисним при заливанні може виявитися інструмент Выбор цветов. Піктограма цього інструмента має вигляд піпетки. Оберіть на рисунку потрібний колір і клацніть по ньому піпеткою. У результаті обраний колір стане основним (або фоновим) і ви зможете виконувати заливання цим кольором.



Для видалення зображення використовується ластик.



Распылитель дозволяє будувати зображення засобом «распыления» фарби.



Рисування геометричних фігур

  • У редакторі Paint є інструменти для рисування графічних примітивів: прямокутників, квадратів, еліпсів, кола. Щоб нарисувати будь-яку з цих фігур із замкнутим контуром, клацніть по інструменту, потім — по граничній точці фігури. За натиснутої кнопки миші перетягніть курсор до іншої граничної точки і після цього відпустіть кнопку. Розглянемо особливості роботи з кожним з інструментів, призначених для рисування фігур.



Прямокутник. Багатокутник



Заокруглений прямокутник. Еліпс.



Створення тексту



Зміна масштабу рисунка і виведення сітки

  • Можливо, що звичайний масштаб, у якому відображається рисунок, вам здаватиметься малим. Тоді оберіть у меню Вид команду Масштаб і в підменю клацніть по опції Крупный або Другой. При виборі опції Крупный зображення рисунка буде збільшено в 4 рази (400 %). Якщо ж обрати опцію Другой, з'явиться діалогове вікно, у якому можна задати один із запропонованих масштабів відображення.

  • Аналогічно, за допомогою зазначеного діалогового вікна ви можете перейти з будь-якого збільшеного масштабу на звичайний масштаб (100 %). Однак звичайний масштаб можна задати ще простіше — натисканням клавіш Ctrl+PageUP. Перехід до великого масштабу здійснюється клавішами Ctrl+PageDown.



Зміна розміру рисунка

  • Припустимо, ви відкрили файл із рисунком і хочете до рисунка додати ще щось. Тоді доведеться спочатку збільшити розмір робочої частини рисунка («аркуша паперу»). Для цього потрібно виконати команду Рисунок / Атрибуты. У наступному вікні діалогу задайте нові розміри (ширину і висоту) рисунка, обравши одиницю виміру: дюйми, сантиметри або пікселі та підтвердіть дію натисненням кнопки ОК. Додаткова частина рисунка матиме фоновий колір.

  • Змінити розміри рисунка можна ще простіше. На нижній і правій межах, а також у правому нижньому куті рисунка є маркери виділення. Наведіть курсор на один із маркерів і перетягніть межу.



Виділення, переміщення і розтягування фрагмента рисунка

  • Розглянемо перетворення, які виконуються над фрагментом рисунка, зокрема, над готовим геометричним об'єктом. Будь-яке перетворення починається з виділення фрагмента. Редактор Paint має у своєму розпорядженні зручні інструменти виділення.

  • Клацніть мишею по інструменту Выделение. Потом клацніть однією з кнопок миші по робочій ділянці вікна і перетягніть курсор через фрагмент рисунка, що виділяеться. Відпустіть кнопку миші — навколо фрагмента з'явиться прямокутна пунктирна рамка, яка має 8 маркерів.

  • Водночас з появою пунктирної рамки курсор набере форми хрестика зі стрілками.

  • Це означає, що ви можете над виділеним фрагментом виконувати операції переміщення і розтягування:

  • щоб перемістити виділений фрагмент, клацніть по ньому мишею і перетягніть у потрібне місце, після чого кнопку миші відпустіть;

  • щоб розтягти або стиснути фрагмент, наведіть курсор на один із маркерів рамки виділення. Курсор набуде форми двоспрямованої стрілки. Зачепіть маркер і перетягнітъ його в нове місце.

  • Якщо фрагмент, який виділяється, має складну форму, зручніше використовувати для виділення інший інструмент — Выделение произвольной области.

  • Під час рисування часто доводиться вилучати той або інший невдалий фрагмент рисунка. Для цього досить виділити фрагмент і натиснути на клавішу Delete. Ділянка вилученого фрагмента буде заповнена кольором фону.

        • Знищити можна весь рисунок. Для цього потрібна команда Очистить пункту меню Рисунок.


Копіювання, вирізання і вставка фрагмента рисунка

  • У програмі Paint операції копіювання, вирізання і вставки виконуються за допомогою буфера обміну.

  • Послідовності дій при цих операціях аналогічні тим, що ви вивчали при роботі в тексто­вому редакторі Блокнот:

  • виділіть фрагмент рисунка, що копіюється або вирізається. При цьому користуйтеся вже відомими вам прийомами виділення;

  • виконайте команду меню Правка / Копировать (або Правка / Вырезать для вирізання фрагмента);

  • оберіть спосіб вставки. Клацніть по піктограмі під набором інструментів, якщо ви хочете вставити непрозорий фрагмент.

  • Якщо фрагмент, що вставляється, має бути прозорим, клацніть по кнопці;

  • виконайте команду Правка / Вставить. Вставлений фрагмент рисунка буде обведений прямокутною пунктирною рамкою і розміститься в окремому шарі;

  • перетягніть копію фрагмента в потрібне місце на рисунку, а також

  • відрегулюйте його розміри, змінюючи положення маркерів на рамці.

  • Закінчивши обробку фрагмента, клацніть мишею поза фрагментом.



Віддзеркалення і поворот об'єкта

  • Будь-який фрагмент рисунка можна повернути на 90°, 180°, 270°, а також відобразити зліва направо або зверху вниз. Для цього виділіть фрагмент і оберіть команду меню Рисунок / Отразить /Повернуть. У наступному вікні діалогу задайте необхідне перетворення і клацніть по кнопці ОК.



Нахил об'єкта

  • Ще одним типом перетворень над фрагментами рисунка є нахили по горизонталі і по вертикалі на різні кути.

  • Для виконання нахилу якогось фрагмента рисунка виділіть цей фрагмент. Потім оберіть ко­манду меню Рисунок / Растянуть / наклонить та у наступному вікні задайте необхідні значення кутів. Ви можете також точно задати зміну ширини або висоти фрагмента рисунка. Для цього потрібно ввести у відповідні поля значення горизонтального і вертикального розмірів у відсотках.



Приклад роботи з буфером обміну

  • Проілюструємо операції через буфер обміну на прикладі створення зображення. Послідовність ваших дій має бути такою:

  • встановіть основний колір — чорний і фоновий — сірий;

  • клацніть по інструменту Надпись і наберіть текст «ІВМ РС »;

  • у панелі параметрів шрифту задайте шрифт Агіа1, розмір шрифту 36 пт, зображення напівжирне. Потім клацніть мишею поза текстом;

  • натисніть піктограму Выделение на панелі інструментів і обведіть курсором створений напис;

  • оберіть команду меню Правка / Копировать, а потім — команду Правка / Вставить.

  • клацніть по інструменту Заливка і залийте кожну літеру копії тексту «ІВМ РС » сірим кольором, користуючись правою кнопкою миші, — це буде майбутня тінь від початкового напису;

  • оберіть інструмент Выделение і виділіть фрагмент, що містить сірий напис;

  • увійдіть у меню Рисунок / Растянуть/наклонить, установіть розтягування по вертикалі 200 % і нахил по горизонталі 60°;

  • виділіть фрагмент із первинним текстом, набраний основним кольором. Потім клацніть по кнопці, задавши прозорість виділеного об'єкта. Перемістіть напис, поєднавши його з тінню так, щоб нижні краї перших літер «I» збіглися;

  • розтягніть напис, набраний чорним шрифтом, до збігу нижніх країв усіх літер із відповідними тінями;

  • наприкінці клацніть мишею поза написами.

  • Рисунок, створений у Paint, можна вставити в інший документ. Для цього можна скористатися можливостями буфера обміну. Виділіть фрагмент у редакторі Paint виконайте команду Правка / Копировать. Потім перейдіть у потрібний документ і вставте вміст буфера за допомогою відповідної команди.



Збереження рисунка

  • Для збереження рисунка у файл оберіть команду меню Файл / Сохранить как і у вікні діалогу задайте папку, в якій буде записано файл, а також ім'я файла. У полі Тип файла вкажіть кількість кольорів і клацніть по кнопці Сохранить.

  • Зазначимо, що діалогове вікно зберігання викликається також командою Сохранить, якшо створений рисунок раніше ще не зберігався.

  • Можливі випадки, коли потрібно зберегти у вигляді окремого файла не весь рисунок, а тільки його фрагмент. У такому випадку виділіть необхідний фрагмент і в меню Правка клацніть по опції Копировать в файл. У наступному стандартному вікні діалогу задайте папку, ім'я файла і натисніть на кнопку Сохранить.



Відкриття рисунка

  • Щоб завантажити графічний файл у редактор, виконайте команду Файл / Открыть. У нас­тупному діалоговому вікні перейдіть на потрібний диск і відкрийте папку із файлом. Виділіть файл і натисніть на кнопку Открыть.



Друк зображення

  • Якщо у вас є бажання надрукувати створений рисунок, рекомендується така послідовність дій:

  • оберіть команду Файл /Предварительный просмотр. На екрані з'явиться вікно попереднього перегляду із зображенням рисунка в тому вигляді, в якому він буде виведений на аркуш паперу під час друкування. Закрити вікно перегляду можна клацанням по кнопці Закрыть. Натискання на кнопку Печать приведе до безпосереднього друкування файла;



Друк зображення

  • якщо після попереднього перегляду ви вирішили змінити поля и орієнтацію рисунка на сторінці, закрийте вікно перегляду и оберіть команду Файл/ Макет страницы;

  • у наступному вікні діалогу задайте розмір аркуша, орієнтацію сторінки і значення полів у міліметрах. Закрийте діалогове вікно клацанням по кнопці ОК або відправте файл на друк (кнопка Принтер);

  • якщо ви не дали завдання друкувати в попередніх операціях, скористайтеся командою меню Файл / Печать.



Схожі:

Графічний редактор-Paint Вчитель: Цис Галина Геннадіївна iconКавун Валентина Михайлівна, Кавун Валентина Михайлівна
Косянчук Галина Євгенівна, вчитель вищої категорії, вчитель-методист навчально-виховного комплексу «Загальноосвітня школа І-ІІІ ступенів...
Графічний редактор-Paint Вчитель: Цис Галина Геннадіївна iconПрограма для створення, збереження і друку малюнків. Графічний редактор Раіпt програма для створення, збереження і друку малюнків
Придивись уважно, і ти помітиш, що кнопка, на якій зображено "Крива", змінила свій вигляд і стала світлішою за інші. Це означає,...
Графічний редактор-Paint Вчитель: Цис Галина Геннадіївна iconГрафічний нтерфейс Windows Програмне забезпечення
Графічний інтерфейс дозволяє здійснювати взаємодію людини з комп'ютером у формі діалогу з використанням вікон, меню і елементів управління...
Графічний редактор-Paint Вчитель: Цис Галина Геннадіївна iconГрафічний планшет Графічний планшет
Чим більша кількість пікселів і чим менші їх розміри, тим краще виглядає зображення
Графічний редактор-Paint Вчитель: Цис Галина Геннадіївна iconГалина Скіпальська Галина Скіпальська
В україні, при впровадженні проекту «Свобода від насильства: Розширення прав та можливостей дівчат І жінок у складних життєвих обставинах»...
Графічний редактор-Paint Вчитель: Цис Галина Геннадіївна iconГазета «берегиня» час не все переміг
Автори: вчитель української мови та літератури Стельмах Світлана Михайлівна та учні 8 класу Чиженок Галина, Пивовар Анна, Кривицький...
Графічний редактор-Paint Вчитель: Цис Галина Геннадіївна iconГалина Валентинівна Смольникова, Галина Валентинівна Смольникова
Країна, у якій малювати навчають так само, як навчають читати й писати, швидко перевершить інші країни в усіх науках, мистецтві та...
Графічний редактор-Paint Вчитель: Цис Галина Геннадіївна iconПіб: Белінська Галина Вікторівна піб: Белінська Галина Вікторівна
Сьогодні йдеться про формування людини, здатної приймати відповідальні рішення, критично мислити, творчо вирішувати проблеми, самореалізовуватися...
Графічний редактор-Paint Вчитель: Цис Галина Геннадіївна iconІнформатика 9клас Розділ 5 Введення та виведення інформації Графічний планшет
Графічний планшет (дігитайзер, діджітайзер) — це пристрій для введення малюнків від руки безпосередньо в комп'ютер. Складається з...
Графічний редактор-Paint Вчитель: Цис Галина Геннадіївна iconТарас Кузьо, редактор Ukraine Analyst і Тарас Кузьо, редактор Ukraine Analyst і
Старший науковий співробітник кафедри українознавства в Торонтському університеті

Додайте кнопку на своєму сайті:
dok.znaimo.com.ua


База даних захищена авторським правом ©dok.znaimo.com.ua 2013
звернутися до адміністрації
dok.znaimo.com.ua
Головна сторінка